Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

PostgreSQL < 8.0.1 Multiple Remote Vulnerabilities

Medium

Synopsis

The remote host is missing a critical security patch or upgrade.

Description

The remote PostgreSQL server is vulnerable to a number of critical flaws. Some of these flaws require an attacker to have a valid account with credentials; however, some of the attacks do not require the attacker to have any sort of credentials.

Solution

Upgrade to PostgreSQL 8.0.1 or higher.