Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

NETGEAR Router Log Viewer XSS

Medium

Synopsis

The remote host is vulnerable to a Cross-Site Scripting (XSS) attack.

Description

The remote host is running a NETGEAR VPN router with Firmware version 2.4. A VPN is a connection protocol that allows users or companies to connect to remote networks seamlessly. Firmware version 2.4 of the NETGEAR router is reported to be prone to code injection and/or cross-site scripting (XSS) attacks.

Solution

No solution is known at this time.