Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Konqueror < 3.3.2 Multiple Remote Java Sandbox Bypass

Medium

Synopsis

The remote host is vulnerable to a cross-site scripting (XSS) attack.

Description

The remote host is using a version of Konqueror that is prone to a security flaw where a malicious website can bypass the browser Java sandbox. As a result, an attacker may be able to read arbitrary files on the remote host by luring a victim into visiting a rogue website hosting a malicious Java applet.

Solution

Install Konqueror 3.3.2 or higher.