Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Macallan Mail Solution < 4.1.1.0 Multiple HTTP Vulnerabilities

Critical

Synopsis

The remote host is vulnerable to a buffer overflow.

Description

The remote host is running Macallan Mail Solution, a mail server (POP,SMTP,HTTP) for Windows. It is reported that Macallan Mail Solution is prone to a HTTP GET buffer overflow vulnerability and to an authentication bypass vulnerability. An attacker exploiting those flaws may be able to access an administrative interface, crash the service or execute arbitrary code.

Solution

Upgrade to version 4.1.1.0 or higher.