Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

PHPList < 2.6.5 Multiple Remote Vulnerabilities

High

Synopsis

The remote web server contains a script that is vulnerable to a SQL injection attack.

Description

The remote host is running PHPList. PHPList is an application that gathers and handles mailing and customer lists. This version is reported to be prone to multiple vulnerabilities that may include: Cross-Site scripting (XSS), SQL Injection, HTML Injection, and possibly others. An attacker exploiting these flaws would be able to run commands with the privileges of the Web Server.

Solution

Upgrade to version 2.6.5 or higher.