Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Google Toolbar HTML Injection

High

Synopsis

The remote host is vulnerable to an HTML injection attack.

Description

The remote host is running a vulnerable version of Google Toolbar. It is reported that versions prior to 2.0.114.2 are vulnerable to an HTML injection issue in the ABOUT.HTML page. An attacker may inject malicious script code in this page. An unsuspecting user viewing this page will have the malicious code executed within a less restricted context.

Solution

Upgrade or patch according to vendor recommendations.