Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

BEA WebLogic < 8.1.0 SP 3 Multiple Vulnerabilities

Medium

Synopsis

The remote host is missing a critical security patch or upgrade.

Description

The remote host is running BEA WebLogic. Multiple undisclosed vulnerabilities have been reported in every version of WebLogic up to and including 8.1.0 SP2. An attacker may exploit these issues to gain unauthorized access or to gather information about the remote host. BEA WebLogic 8.1 Service Pack 3 addresses these vulnerabilities.

Solution

Upgrade to WebLogic 8.1.0 SP3 or higher.