Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

IBM DB2 Multiple Vulnerabilities (deprecated)

High

Synopsis

The remote host is vulnerable to a buffer overflow.

Description

The remote host is running a IBM DB/2 Universal Database Server. It is reported that versions up to and including 8.1 are vulnerable to multiple critical vulnerabilities including multiple remote buffer overflows. Because DB/2 banners sent over the network do not include the installed FixPak number, this alert may be a false positive.

Solution

Install the relevant Fixpak (Fixpak 8 for DB/2 8.1 or Fixpak 12 for DB/2 7.x) from IBM.