Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Clearswift MAILsweeper for SMTP < 4.3.15 Multiple Vulnerabilities

High

Synopsis

The remote host is missing a critical security patch or upgrade.

Description

The remote host is running a vulnerable version of Clearswift MAILsweeper for SMTP. Clearswift MAILseeper for SMTP versions 4.3.14 and prior are reported to be prone to several security issues.

Solution

Upgrade to Clearswift MAILsweeper 4.3.15 or higher.