Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Winamp MIDI Plugin Track Size Overflow

Medium

Synopsis

The remote host is vulnerable to a buffer overflow.

Description

Winamp versions 2.91 and below suffer from a vulnerability which allows an attacker to overflow the client with a specially crafted MIDI file. Mass exploitation of this vulnerability would be relatively easy for an attacker with a streaming media server.

Solution

Upgrade or patch according to vendor recommendations.