Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

WackoWiki < R4.0 TextSearch XSS

Medium

Synopsis

The remote host is vulnerable to a cross-site scripting (XSS) attack.

Description

The remote host is running a vulnerable WackoWiki, a lightweight Wiki-clone implemented in PHP. It is reported that WackoWiki R3.5 is susceptible to a cross-site scripting vulnerability in its textsearch form. This may allow for theft of cookie-based authentication credentials or other attacks.

Solution

Upgrate to WackoWiki R4.0 or higher.