Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

phpBB < 2.0 Multiple Vulnerabilities

High

Synopsis

The remote web server contains a script which is vulnerable to a SQL injection attack.

Description

The remote host is running an old version of phpBB, a bulletin board application implemented in PHP. It is reported that phpBB versions prior 2.0 are vulnerable to multiple security issues including SQL injection, arbitrary command execution, database corruption and denial of service.

Solution

Upgrade to phpBB 2.0 or higher.