Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

PHP 3.0.x < 3.0.17 / 4.0.x < 4.0.3 Error Log Command Injection

Medium

Synopsis

The remote host is running a version of PHP which is older than 3.0.17 or 4.0.3.

Description

The remote host is running a version of PHP which is older than 3.0.17 or 4.0.3. If the option 'log_errors' is set to 'On' in php.ini, an attacker may use a bug present in this version to execute arbitrary commands on this host.

Solution

Upgrade your installation of PHP to 3.0.17 or 4.0.3 or higher.