Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Webserver4everyone < 1.30 URI Overflow

Medium

Synopsis

The remote host is vulnerable to a buffer overflow.

Description

The remote web server (WebServer4Everyone) is vulnerable to various buffer overflows which may allow an attacker to execute arbitrary commands on this host, with the privileges of the web daemon (typically, SYSTEM)

Solution

Upgrade to version 1.30