TLS 1.2 Not Supported Protocol

Medium Web Application Scanning Plugin ID 98616

Synopsis

TLS 1.2 Not Supported Protocol

Description

The remote server does not offer TLS 1.2 protocol which is required to provide good encryption security

Solution

Reconfigure the affected server to enable TLS 1.2 protocol.

Plugin Details

Severity: Medium

ID: 98616

Type: remote

Family: SSL/TLS

Published: 2019/06/10

Updated: 2019/06/10

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N

CVSS v3.0

Base Score: 6.5

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:L/A:N

Reference Information

CWE: 327

WASC: Insufficient Transport Layer Protection

OWASP: 2010-A9, 2013-A6, 2017-A3