Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
159868EulerOS Virtualization 2.10.0 : samba (EulerOS-SA-2022-1413)NessusHuawei Local Security Checks4/18/202211/8/2022
high
155297Ubuntu 20.04 LTS : Samba vulnerabilities (USN-5142-1)NessusUbuntu Local Security Checks11/12/202110/20/2023
high
155015Debian DSA-5003-1 : samba - security updateNessusDebian Local Security Checks11/10/202111/28/2022
high
158375EulerOS 2.0 SP10 : samba (EulerOS-SA-2022-1258)NessusHuawei Local Security Checks2/25/202211/8/2022
high
181514GLSA-202309-06 : Samba: Multiple VulnerabilitiesNessusGentoo Local Security Checks9/17/20239/21/2023
critical
155048SUSE SLED15 / SLES15 Security Update : samba and ldb (SUSE-SU-2021:3647-1)NessusSuSE Local Security Checks11/11/20217/13/2023
high
168583Amazon Linux 2022 : samba (ALAS2022-2022-224)NessusAmazon Linux Local Security Checks12/10/20222/3/2023
high
158380EulerOS 2.0 SP10 : samba (EulerOS-SA-2022-1246)NessusHuawei Local Security Checks2/25/202211/8/2022
high
158522EulerOS 2.0 SP9 : samba (EulerOS-SA-2022-1311)NessusHuawei Local Security Checks3/2/202211/8/2022
high
158550EulerOS 2.0 SP9 : samba (EulerOS-SA-2022-1295)NessusHuawei Local Security Checks3/2/202211/8/2022
high
155620Samba 4.13.x < 4.13.14 / 4.14.x < 4.14.10 / 4.15.x < 4.15.2 Multiple VulnerabilitiesNessusMisc.11/19/202111/28/2022
high
159873EulerOS Virtualization 2.10.1 : samba (EulerOS-SA-2022-1387)NessusHuawei Local Security Checks4/18/202211/8/2022
high
155177openSUSE 15 Security Update : samba and ldb (openSUSE-SU-2021:3647-1)NessusSuSE Local Security Checks11/11/202111/28/2022
high