Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
153926Azul Zulu Java OpenJDK Vulnerability (2021-04-20)NessusMisc.10/7/202112/5/2022
medium
154896openSUSE 15 Security Update : java-1_8_0-openj9 (openSUSE-SU-2021:3615-1)NessusSuSE Local Security Checks11/5/202112/5/2022
high
152291EulerOS 2.0 SP8 : java-1.8.0-openjdk (EulerOS-SA-2021-2300)NessusHuawei Local Security Checks8/9/202112/5/2022
medium
164597Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-6.0)NessusMisc.9/1/20221/30/2023
critical
148961Oracle Java SE 1.7.0_301 / 1.8.0_291 / 1.11.0_11 / 1.16.0_1 Multiple Vulnerabilities (Unix Apr 2021 CPU)NessusMisc.4/23/202112/5/2022
medium
164804GLSA-202209-05 : OpenJDK: Multiple VulnerabilitiesNessusGentoo Local Security Checks9/7/202212/5/2022
high
153359EulerOS 2.0 SP2 : java-1.8.0-openjdk (EulerOS-SA-2021-2389)NessusHuawei Local Security Checks9/14/202112/5/2022
medium
164592Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.20.1)NessusMisc.9/1/20222/3/2023
critical
153075EulerOS 2.0 SP5 : java-1.8.0-openjdk (EulerOS-SA-2021-2335)NessusHuawei Local Security Checks9/7/202112/5/2022
medium
151207OpenJDK 7 <= 7u291 / 8 <= 8u282 / 11.0.0 <= 11.0.10 / 13.0.0 <= 13.0.6 / 15.0.0 <= 15.0.2 / 16.0.0 Multiple Vulnerabilities (2021-04-20)NessusMisc.7/6/202112/5/2022
medium
149893openSUSE Security Update : java-1_8_0-openj9 (openSUSE-2021-776)NessusSuSE Local Security Checks5/25/202112/6/2022
medium
149018SUSE SLES12 Security Update : java-11-openjdk (SUSE-SU-2021:1314-1)NessusSuSE Local Security Checks4/27/202112/5/2022
medium
160370IBM Java 7.0 < 7.0.10.85 / 7.1 < 7.1.4.85 / 8.0 < 8.0.6.30 / 11.0 < 11.0.11.0 Multiple VulnerabilitiesNessusMisc.4/29/202212/5/2022
medium
154951openSUSE 15 Security Update : java-1_8_0-openj9 (openSUSE-SU-2021:1455-1)NessusSuSE Local Security Checks11/7/202112/5/2022
high
159415Amazon Corretto Java 8.x < 8.292.10.1 Multiple VulnerabilitiesNessusMisc.4/1/202212/5/2022
medium
159443Amazon Corretto Java 16.x < 16.0.1.9.1 Multiple VulnerabilitiesNessusMisc.4/1/202212/5/2022
medium
152736openSUSE 15 Security Update : java-1_8_0-openjdk (openSUSE-SU-2021:1176-1)NessusSuSE Local Security Checks8/22/202112/5/2022
high
149429SUSE SLED15 / SLES15 Security Update : java-11-openjdk (SUSE-SU-2021:1554-1)NessusSuSE Local Security Checks5/12/202112/6/2022
medium
164614Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-6.0.1)NessusMisc.9/1/20221/27/2023
critical
164557Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.20)NessusMisc.9/1/20222/3/2023
critical
164567Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.15.6)NessusMisc.9/1/20222/3/2023
critical
164590Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.15.5.5)NessusMisc.9/1/202212/5/2022
critical
164562Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.15.7)NessusMisc.9/1/202212/5/2022
critical
164603Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-6.1)NessusMisc.9/1/20221/30/2023
critical
152726openSUSE 15 Security Update : java-1_8_0-openjdk (openSUSE-SU-2021:2798-1)NessusSuSE Local Security Checks8/21/202112/5/2022
high
153190SUSE SLES12 Security Update : java-1_7_0-openjdk (SUSE-SU-2021:3007-1)NessusSuSE Local Security Checks9/10/202112/5/2022
medium
149567openSUSE Security Update : java-11-openjdk (openSUSE-2021-719)NessusSuSE Local Security Checks5/18/202112/6/2022
medium
148960Oracle Java SE 1.7.0_301 / 1.8.0_291 / 1.11.0_11 / 1.16.0_1 Multiple Vulnerabilities (Apr 2021 CPU)NessusWindows4/23/202112/5/2022
medium
159404Amazon Corretto Java 11.x < 11.0.11.9.1 Multiple VulnerabilitiesNessusMisc.4/1/202212/5/2022
medium
152716SUSE SLES12 Security Update : java-1_8_0-openjdk (SUSE-SU-2021:2797-1)NessusSuSE Local Security Checks8/21/202112/5/2022
high
154388EulerOS 2.0 SP3 : java-1.8.0-openjdk (EulerOS-SA-2021-2587)NessusHuawei Local Security Checks10/25/202112/5/2022
high
152712SUSE SLES15 Security Update : java-1_8_0-openjdk (SUSE-SU-2021:2798-1)NessusSuSE Local Security Checks8/21/202112/5/2022
high
149016Debian DLA-2634-1 : openjdk-8 security updateNessusDebian Local Security Checks4/27/202112/6/2022
medium