Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
147812Microsoft Edge (Chromium) < 89.0.774.54 Multiple VulnerabilitiesNessusWindows3/16/20211/21/2022
high
148364Debian DSA-4886-1 : chromium - security updateNessusDebian Local Security Checks4/7/20211/24/2022
high
148793Fedora 32 : chromium (2021-141d8640ce)NessusFedora Local Security Checks4/19/20211/18/2022
high
147755Google Chrome < 89.0.4389.90 Multiple VulnerabilitiesNessusMacOS X Local Security Checks3/12/20211/21/2022
high
149223GLSA-202104-08 : Chromium, Google Chrome: Multiple vulnerabilitiesNessusGentoo Local Security Checks5/3/202111/30/2021
high
147929openSUSE Security Update : chromium (openSUSE-2021-436)NessusSuSE Local Security Checks3/22/20211/25/2022
high
147754Google Chrome < 89.0.4389.90 Multiple VulnerabilitiesNessusWindows3/12/20211/21/2022
high
150114openSUSE Security Update : opera (openSUSE-2021-592)NessusSuSE Local Security Checks6/1/20211/26/2022
high