Plugins Search

Page 1 of 1 4 total

IDNameProductFamilyPublishedUpdatedSeverity
139579Adobe Reader <= 2015.006.30523 / 2017.011.30171 / 2020.001.30002 / 2020.009.20074 Multiple Vulnerabilities (APSB20-48) (macOS)NessusMacOS X Local Security Checks2020/08/142020/12/11high
139580Adobe Acrobat <= 2015.006.30523 / 2017.011.30171 / 2020.001.30002 / 2020.009.20074 Multiple Vulnerabilities (APSB20-48)NessusWindows2020/08/142020/12/11high
139581Adobe Reader <= 2015.006.30523 / 2017.011.30171 / 2020.001.30002 / 2020.009.20074 Multiple Vulnerabilities (APSB20-48)NessusWindows2020/08/142020/12/11high
139578Adobe Acrobat <= 2015.006.30523 / 2017.011.30171 / 2020.001.30002 / 2020.009.20074 Multiple Vulnerabilities (APSB20-48) (macOS)NessusMacOS X Local Security Checks2020/08/142020/12/11high

Page 1 of 1 4 total