Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
129298Wireshark 2.6.x < 2.6.7 Multiple Vulnerabilities (macOS)NessusMacOS X Local Security Checks9/25/20191/24/2020
high
125252Ubuntu 16.04 LTS / 18.04 LTS / 18.10 : Wireshark vulnerabilities (USN-3986-1)NessusUbuntu Local Security Checks5/17/20199/17/2020
high
123026Debian DSA-4416-1 : wireshark - security updateNessusDebian Local Security Checks3/25/20192/3/2020
high
134755openSUSE Security Update : wireshark (openSUSE-2020-362)NessusSuSE Local Security Checks3/20/20203/24/2020
high
123062SUSE SLED12 / SLES12 Security Update : wireshark (SUSE-SU-2019:0688-1)NessusSuSE Local Security Checks3/25/20192/3/2020
high
122890SUSE SLED15 / SLES15 Security Update : wireshark (SUSE-SU-2019:0619-1)NessusSuSE Local Security Checks3/18/20191/13/2021
high
129301Wireshark 2.4.x < 2.4.13 Multiple VulnerabilitiesNessusWindows9/25/20191/24/2020
high
125018openSUSE Security Update : wireshark (openSUSE-2019-1390)NessusSuSE Local Security Checks5/14/20191/19/2021
high
123655openSUSE Security Update : wireshark (openSUSE-2019-1108)NessusSuSE Local Security Checks4/3/20191/19/2021
high
134625SUSE SLED15 / SLES15 Security Update : wireshark (SUSE-SU-2020:0693-1)NessusSuSE Local Security Checks3/16/20201/13/2021
high
129300Wireshark 2.4.x < 2.4.13 Multiple Vulnerabilities (macOS)NessusMacOS X Local Security Checks9/25/20191/24/2020
high
129299Wireshark 2.6.x < 2.6.7 Multiple VulnerabilitiesNessusWindows9/25/20191/24/2020
high