Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
123492openSUSE Security Update : chromium (openSUSE-2019-1062)NessusSuSE Local Security Checks3/29/20191/19/2021
high
122853Google Chrome < 73.0.3683.75 Multiple VulnerabilitiesNessusWindows3/14/201910/30/2019
high
126368openSUSE Security Update : chromium (openSUSE-2019-1666)NessusSuSE Local Security Checks7/1/20199/23/2020
high
122852Google Chrome < 73.0.3683.75 Multiple VulnerabilitiesNessusMacOS X Local Security Checks3/14/201910/30/2019
high
122888openSUSE Security Update : chromium (openSUSE-2019-343)NessusSuSE Local Security Checks3/18/20191/19/2021
high
123533Debian DSA-4421-1 : chromium - security updateNessusDebian Local Security Checks4/1/20195/29/2019
high
123100Fedora 29 : chromium (2019-561eae4626)NessusFedora Local Security Checks3/26/20192/3/2020
high
124466Fedora 30 : chromium (2019-05a780936d)NessusFedora Local Security Checks5/2/20195/29/2020
high
123429GLSA-201903-23 : Chromium: Multiple vulnerabilitiesNessusGentoo Local Security Checks3/28/20196/4/2019
high
123914RHEL 6 : chromium-browser (RHSA-2019:0708)NessusRed Hat Local Security Checks4/9/20195/29/2020
high
700483Google Chrome < 73.0.3683.75 Multiple VulnerabilitiesNessus Network MonitorWeb Clients3/26/20193/26/2019
critical