Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
131460Fedora 30 : xen (2019-cbb732f760)NessusFedora Local Security Checks12/3/20197/10/2020
critical
132934Xen Denial of Service Vulnerability (XSA-301)NessusMisc.1/15/20207/10/2020
high
130959SUSE SLED15 / SLES15 Security Update : xen (SUSE-SU-2019:2961-1)NessusSuSE Local Security Checks11/13/20191/13/2021
critical
131098Fedora 29 : xen (2019-865bb16900)NessusFedora Local Security Checks11/18/20197/10/2020
critical
132073SUSE SLES12 Security Update : xen (SUSE-SU-2019:3297-1)NessusSuSE Local Security Checks12/16/20191/13/2021
critical
134964GLSA-202003-56 : Xen: Multiple vulnerabilities (MDSUM/RIDL) (MFBDS/RIDL/ZombieLoad) (MLPDS/RIDL) (MSBDS/Fallout)NessusGentoo Local Security Checks3/27/20203/31/2020
critical
132091SUSE SLED15 / SLES15 Security Update : xen (SUSE-SU-2019:3309-1)NessusSuSE Local Security Checks12/17/20195/18/2022
high
131143Fedora 31 : xen (2019-376ec5c107)NessusFedora Local Security Checks11/20/20197/10/2020
critical
131062openSUSE Security Update : xen (openSUSE-2019-2508)NessusSuSE Local Security Checks11/15/20197/10/2020
critical
132875Debian DSA-4602-1 : xen - security update (MDSUM/RIDL) (MFBDS/RIDL/ZombieLoad) (MLPDS/RIDL) (MSBDS/Fallout)NessusDebian Local Security Checks1/15/20207/10/2020
critical
132092SUSE SLED12 / SLES12 Security Update : xen (SUSE-SU-2019:3310-1)NessusSuSE Local Security Checks12/17/20195/18/2022
high