Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
131266GLSA-201911-06 : Chromium, Google Chrome: Multiple vulnerabilitiesNessusGentoo Local Security Checks11/25/20195/18/2022
critical
130614Fedora 31 : chromium (2019-5975f6ca93)NessusFedora Local Security Checks11/7/20195/18/2022
critical
131043Fedora 29 : chromium (2019-8508d74523)NessusFedora Local Security Checks11/15/20195/25/2022
high
130309Fedora 31 : chromium (2019-9a5e81214f)NessusFedora Local Security Checks10/28/20195/18/2022
critical
131037Fedora 30 : chromium (2019-2fa7552273)NessusFedora Local Security Checks11/15/20195/27/2022
critical
128741Google Chrome < 77.0.3865.75 Multiple VulnerabilitiesNessusWindows9/12/20195/19/2022
critical
130372RHEL 6 : chromium-browser (RHSA-2019:3211)NessusRed Hat Local Security Checks10/30/20195/18/2022
critical
129094openSUSE Security Update : chromium (openSUSE-2019-2153)NessusSuSE Local Security Checks9/20/20191/19/2021
high
129279openSUSE Security Update : chromium (openSUSE-2019-2152)NessusSuSE Local Security Checks9/24/20195/23/2022
critical
128740Google Chrome < 77.0.3865.75 Multiple VulnerabilitiesNessusMacOS X Local Security Checks9/12/20195/19/2022
critical
130774Debian DSA-4562-1 : chromium - security updateNessusDebian Local Security Checks11/12/20195/27/2022
critical