Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
117935Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS : imagemagick vulnerabilities (USN-3785-1)NessusUbuntu Local Security Checks10/5/20189/18/2019
critical
118078SUSE SLED12 / SLES12 Security Update : ImageMagick (SUSE-SU-2018:3095-1)NessusSuSE Local Security Checks10/12/20182/8/2022
high
120117SUSE SLED15 / SLES15 Security Update : ImageMagick (SUSE-SU-2018:2977-1)NessusSuSE Local Security Checks1/2/20191/13/2021
critical
123325openSUSE Security Update : ImageMagick (openSUSE-2019-758)NessusSuSE Local Security Checks3/27/20191/19/2021
critical
118192openSUSE Security Update : ImageMagick (openSUSE-2018-1181)NessusSuSE Local Security Checks10/18/20181/19/2021
high
117975openSUSE Security Update : ImageMagick (openSUSE-2018-1108)NessusSuSE Local Security Checks10/9/20181/19/2021
critical