Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
134491EulerOS Virtualization for ARM 64 3.0.2.0 : wget (EulerOS-SA-2020-1202)NessusHuawei Local Security Checks3/13/20201/6/2021
medium
99111openSUSE Security Update : wget (openSUSE-2017-412)NessusSuSE Local Security Checks3/31/20171/19/2021
medium
101612Fedora 26 : wget (2017-38c3781b89)NessusFedora Local Security Checks7/17/20171/11/2021
medium
97914SUSE SLES11 Security Update : wget (SUSE-SU-2017:0799-1)NessusSuSE Local Security Checks3/23/20171/19/2021
medium
121793Photon OS 2.0: Wget PHSA-2017-2.0-0008NessusPhotonOS Local Security Checks2/7/20192/7/2019
medium
100942GLSA-201706-16 : GNU Wget: Header injectionNessusGentoo Local Security Checks6/21/20171/11/2021
medium
102869Amazon Linux AMI : wget (ALAS-2017-881)NessusAmazon Linux Local Security Checks9/1/20174/18/2018
medium
97915SUSE SLED12 / SLES12 Security Update : wget (SUSE-SU-2017:0800-1)NessusSuSE Local Security Checks3/23/20171/6/2021
medium
100604Fedora 25 : wget (2017-22f1a8404e)NessusFedora Local Security Checks6/5/20171/11/2021
medium
111906Photon OS 2.0: Binutils / Linux / Wget PHSA-2017-2.0-0008 (deprecated)NessusPhotonOS Local Security Checks8/17/20184/5/2019
medium
132216EulerOS 2.0 SP3 : wget (EulerOS-SA-2019-2681)NessusHuawei Local Security Checks12/18/20191/6/2021
medium
130660EulerOS 2.0 SP5 : wget (EulerOS-SA-2019-2198)NessusHuawei Local Security Checks11/8/20191/6/2021
medium
100750Fedora 24 : wget (2017-ed1c665a3f)NessusFedora Local Security Checks6/13/20171/6/2021
medium
121710Photon OS 1.0: Wget PHSA-2017-0023NessusPhotonOS Local Security Checks2/7/20192/7/2019
high
111872Photon OS 1.0: Glibc / Shadow / Systemd / Wget PHSA-2017-0023 (deprecated)NessusPhotonOS Local Security Checks8/17/20184/5/2019
high
134747EulerOS Virtualization 3.0.2.2 : wget (EulerOS-SA-2020-1281)NessusHuawei Local Security Checks3/20/20201/6/2021
medium
131654EulerOS 2.0 SP2 : wget (EulerOS-SA-2019-2501)NessusHuawei Local Security Checks12/4/20191/6/2021
medium
104211Ubuntu 14.04 LTS / 16.04 LTS / 17.04 / 17.10 : wget vulnerabilities (USN-3464-1)NessusUbuntu Local Security Checks10/27/20179/18/2019
high
97642Debian DLA-851-1 : wget security updateNessusDebian Local Security Checks3/10/20171/11/2021
medium