Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
106221openSUSE Security Update : ImageMagick (openSUSE-2018-61)NessusSuSE Local Security Checks1/22/20181/19/2021
high
106184SUSE SLED12 / SLES12 Security Update : ImageMagick (SUSE-SU-2018:0130-1)NessusSuSE Local Security Checks1/19/20189/10/2019
high
102889Debian DLA-1081-1 : imagemagick security updateNessusDebian Local Security Checks9/1/20171/11/2021
high
106064openSUSE Security Update : GraphicsMagick (openSUSE-2018-35)NessusSuSE Local Security Checks1/16/20181/19/2021
medium
140297Debian DLA-2366-1 : imagemagick security updateNessusDebian Local Security Checks9/8/20209/10/2020
high
106186SUSE SLES11 Security Update : ImageMagick (SUSE-SU-2018:0132-1)NessusSuSE Local Security Checks1/19/20181/19/2021
high
125093Debian DLA-1785-1 : imagemagick security updateNessusDebian Local Security Checks5/15/20191/11/2021
high
110516Ubuntu 14.04 LTS / 16.04 LTS / 17.10 / 18.04 LTS : ImageMagick vulnerabilities (USN-3681-1)NessusUbuntu Local Security Checks6/13/20189/17/2020
high