Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
109715openSUSE Security Update : ImageMagick (openSUSE-2018-442)NessusSuSE Local Security Checks5/11/20181/19/2021
high
101950Ubuntu 14.04 LTS / 16.04 LTS / 17.04 : imagemagick vulnerabilities (USN-3363-1)NessusUbuntu Local Security Checks7/25/20179/18/2019
high
103333Fedora 25 : 1:emacs / ImageMagick / WindowMaker / autotrace / converseen / etc (2017-3a568adb31)NessusFedora Local Security Checks9/20/20171/11/2021
critical
110837SUSE SLED12 / SLES12 Security Update : ImageMagick (SUSE-SU-2018:1851-1)NessusSuSE Local Security Checks7/2/20189/10/2019
high
102889Debian DLA-1081-1 : imagemagick security updateNessusDebian Local Security Checks9/1/20171/11/2021
critical
109673SUSE SLED12 / SLES12 Security Update : ImageMagick (SUSE-SU-2018:1178-1)NessusSuSE Local Security Checks5/10/20189/10/2019
high
103314Fedora 26 : 1:emacs / ImageMagick / WindowMaker / autotrace / converseen / etc (2017-8f27031c8f)NessusFedora Local Security Checks9/19/20171/6/2021
critical
109550SUSE SLES11 Security Update : ImageMagick (SUSE-SU-2018:1129-1)NessusSuSE Local Security Checks5/3/20181/19/2021
high
110834openSUSE Security Update : ImageMagick (openSUSE-2018-690)NessusSuSE Local Security Checks7/2/20181/19/2021
high
101794Debian DSA-3914-1 : imagemagick - security updateNessusDebian Local Security Checks7/19/20171/4/2021
high