Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
77162MS14-044: Vulnerability in SQL Server Could Allow Elevation of Privilege (2984340)NessusWindows : Microsoft Bulletins8/12/20144/11/2022
low
77161MS14-044: Vulnerability in SQL Server Could Allow Elevation of Privilege (2984340) (uncredentialed check)NessusWindows8/12/20144/11/2022
high
9705Microsoft SQL Server 2014 12.0.x.x < 12.0.2381.0 Multiple Vulnerabilities (2977316)Nessus Network MonitorDatabase10/21/20163/6/2019
medium
9704Microsoft SQL Server 2012 11.0.x.x < 11.0.3460.0 Multiple Vulnerabilities (2977325)Nessus Network MonitorDatabase10/21/20163/6/2019
medium
9702Microsoft SQL Server 2008 10.00.x.x < 10.00.5869.00 Multiple Vulnerabilities (2984340)Nessus Network MonitorDatabase10/21/20163/6/2019
medium
9703Microsoft SQL Server 2008 R2 10.50.x.x < 10.50.4321.00 Multiple Vulnerabilities (2977319)Nessus Network MonitorDatabase10/21/20163/6/2019
medium