Plugins Search

Page 1 of 1 11 total

IDNameProductFamilyPublishedUpdatedSeverity
49173Adobe Reader < 9.4 / 8.2.5 Multiple Vulnerabilities (APSB10-21)NessusWindows2010/09/092018/11/15high
51657GLSA-201101-08 : Adobe Reader: Multiple vulnerabilitiesNessusGentoo Local Security Checks2011/01/242018/07/11high
49172Adobe Acrobat < 9.4 / 8.2.5 Multiple Vulnerabilities (APSB10-21)NessusWindows2010/09/092018/11/15high
49786RHEL 4 / 5 : acroread (RHSA-2010:0743)NessusRed Hat Local Security Checks2010/10/072019/09/16high
51715SuSE 10 Security Update : acroread_ja (ZYPP Patch Number 7182)NessusSuSE Local Security Checks2011/01/272014/07/23high
50888SuSE 11 / 11.1 Security Update : acroread_ja (SAT Patch Numbers 3272 / 3273)NessusSuSE Local Security Checks2010/12/022014/07/23high
75419openSUSE Security Update : acroread (openSUSE-SU-2010:0706-1)NessusSuSE Local Security Checks2014/06/132018/11/10high
51703SuSE 10 Security Update : Acrobat Reader (ZYPP Patch Number 7181)NessusSuSE Local Security Checks2011/01/272014/07/23high
49824openSUSE Security Update : acroread (openSUSE-SU-2010:0706-1)NessusSuSE Local Security Checks2010/10/112018/11/10high
49825openSUSE Security Update : acroread (openSUSE-SU-2010:0706-1)NessusSuSE Local Security Checks2010/10/112018/11/10high
50884SuSE 11 / 11.1 Security Update : Acrobat Reader (SAT Patch Numbers 3268 / 3270)NessusSuSE Local Security Checks2010/12/022014/07/23high

Page 1 of 1 11 total