Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
35219Firefox 3.0.x < 3.0.5 Multiple VulnerabilitiesNessusWindows12/17/200811/15/2018
high
35218Firefox < 2.0.0.19 / 3.0.5 Multiple VulnerabilitiesNessusWindows12/17/200811/15/2018
high
63402GLSA-201301-01 : Mozilla Products: Multiple vulnerabilities (BEAST)NessusGentoo Local Security Checks1/8/20131/6/2021
critical
4793Mozilla Firefox 3.x < 3.0.5 Multiple VulnerabilitiesNessus Network MonitorWeb Clients12/17/20083/6/2019
medium
5099Google Chrome < 2.0.172.37 Buffer OverflowNessus Network MonitorWeb Clients7/16/20093/6/2019
medium
800904Google Chrome < 2.0.172.37 Buffer Overflow Log Correlation EngineWeb Clients7/16/20097/16/2009
high
800776Firefox < 3.0.5 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
high