Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
35764Debian DSA-1733-1 : vim - several vulnerabilitiesNessusDebian Local Security Checks3/4/20091/4/2021
high
34954RHEL 3 / 4 : vim (RHSA-2008:0617)NessusRed Hat Local Security Checks11/25/20081/14/2021
high
67722Oracle Linux 5 : vim (ELSA-2008-0580)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
60500Scientific Linux Security Update : vim on SL3.x, SL4.x, SL5.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
high
40389VMSA-2009-0004 : ESX Service Console updates for openssl, bind, and vimNessusVMware ESX Local Security Checks7/27/20091/6/2021
high
43697CentOS 5 : vim (CESA-2008:0580)NessusCentOS Local Security Checks1/6/20101/4/2021
high
45373Mac OS X Multiple Vulnerabilities (Security Update 2010-002)NessusMacOS X Local Security Checks3/29/20107/16/2018
critical
34953RHEL 5 : vim (RHSA-2008:0580)NessusRed Hat Local Security Checks11/25/20081/14/2021
high
34374Mac OS X Multiple Vulnerabilities (Security Update 2008-007)NessusMacOS X Local Security Checks10/10/20087/14/2018
critical
37794CentOS 3 / 4 : vim (CESA-2008:0617)NessusCentOS Local Security Checks4/23/20091/4/2021
high
36821Mandriva Linux Security Advisory : vim (MDVSA-2008:236-1)NessusMandriva Local Security Checks4/23/20091/6/2021
high
67732Oracle Linux 3 / 4 : vim (ELSA-2008-0617)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
38044Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : vim vulnerabilities (USN-712-1)NessusUbuntu Local Security Checks4/23/20091/19/2021
high
41283SuSE9 Security Update : ViM (YOU Patch Number 12360)NessusSuSE Local Security Checks9/24/20091/14/2021
high
41519SuSE 10 Security Update : vim (ZYPP Patch Number 6025)NessusSuSE Local Security Checks9/24/20091/14/2021
high
89112VMware ESX Multiple Vulnerabilities (VMSA-2009-0004) (remote check)NessusMisc.3/3/20161/6/2021
high
34955RHEL 2.1 : vim (RHSA-2008:0618)NessusRed Hat Local Security Checks11/25/20081/14/2021
high