Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
37899Mandriva Linux Security Advisory : python (MDVSA-2008:085)NessusMandriva Local Security Checks4/23/20091/6/2021
high
67896Oracle Linux 5 : python (ELSA-2009-1176)NessusOracle Linux Local Security Checks7/12/20131/14/2021
critical
33924openSUSE 10 Security Update : python (python-5491)NessusSuSE Local Security Checks8/17/20081/14/2021
high
60624Scientific Linux Security Update : python for SL 3.0.x on i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
critical
40394CentOS 3 : python (CESA-2009:1178)NessusCentOS Local Security Checks7/28/20091/4/2021
critical
43771CentOS 5 : python (CESA-2009:1176)NessusCentOS Local Security Checks1/6/20101/4/2021
critical
67898Oracle Linux 3 : python (ELSA-2009-1178)NessusOracle Linux Local Security Checks7/12/20131/14/2021
critical
60622Scientific Linux Security Update : python for SL5.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
critical
40115openSUSE Security Update : python (python-128)NessusSuSE Local Security Checks7/21/20091/14/2021
high
42870VMSA-2009-0016 : VMware vCenter and ESX update release and vMA patch release address multiple security issues in third party components.NessusVMware ESX Local Security Checks11/23/20091/6/2021
critical
33807Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : python2.4, python2.5 vulnerabilities (USN-632-1)NessusUbuntu Local Security Checks8/4/20081/19/2021
critical
33740Debian DSA-1620-1 : python2.5 - several vulnerabilitiesNessusDebian Local Security Checks7/28/20081/4/2021
high
33421GLSA-200807-01 : Python: Multiple integer overflowsNessusGentoo Local Security Checks7/8/20081/6/2021
high
60625Scientific Linux Security Update : python for SL 4.x on i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
critical
41229SuSE9 Security Update : Python (YOU Patch Number 12215)NessusSuSE Local Security Checks9/24/20091/14/2021
high
40401RHEL 4 : python (RHSA-2009:1177)NessusRed Hat Local Security Checks7/28/20091/14/2021
critical
33923SuSE 10 Security Update : Python (ZYPP Patch Number 5490)NessusSuSE Local Security Checks8/17/20081/14/2021
high
40400RHEL 5 : python (RHSA-2009:1176)NessusRed Hat Local Security Checks7/28/20091/14/2021
critical
32006Debian DSA-1551-1 : python2.4 - several vulnerabilitiesNessusDebian Local Security Checks4/22/20081/4/2021
high
40402RHEL 3 : python (RHSA-2009:1178)NessusRed Hat Local Security Checks7/28/20091/14/2021
critical
67897Oracle Linux 4 : python (ELSA-2009-1177)NessusOracle Linux Local Security Checks7/12/20131/14/2021
critical
89117VMware ESX / ESXi Multiple Vulnerabilities (VMSA-2009-0016) (remote check)NessusMisc.3/3/20161/6/2021
critical
35684Mac OS X Multiple Vulnerabilities (Security Update 2009-001)NessusMacOS X Local Security Checks2/13/20097/16/2018
critical