Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
20485Ubuntu 4.10 : XML library vulnerabilities (USN-10-1)NessusUbuntu Local Security Checks1/15/20061/19/2021
critical
37043FreeBSD : ImageMagick -- EXIF parser buffer overflow (eeb1c128-33e7-11d9-a9e7-0001020eed82)NessusFreeBSD Local Security Checks4/23/20091/6/2021
critical
15645GLSA-200411-11 : ImageMagick: EXIF buffer overflowNessusGentoo Local Security Checks11/7/20041/6/2021
critical
15946RHEL 2.1 / 3 : ImageMagick (RHSA-2004:636)NessusRed Hat Local Security Checks12/13/20041/14/2021
critical
15795FreeBSD : ImageMagick -- EXIF parser buffer overflow (3)NessusFreeBSD Local Security Checks11/23/200410/3/2011
critical
15728Debian DSA-593-1 : imagemagick - buffer overflowNessusDebian Local Security Checks11/17/20041/4/2021
critical
15916Mandrake Linux Security Advisory : ImageMagick (MDKSA-2004:143)NessusMandriva Local Security Checks12/7/20041/6/2021
critical
20690Ubuntu 4.10 : imagemagick vulnerability (USN-7-1)NessusUbuntu Local Security Checks1/15/20061/19/2021
critical