Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
105496Debian DLA-1227-1 : imagemagick security updateNessusDebian Local Security Checks1/2/20181/11/2021
high
140297Debian DLA-2366-1 : imagemagick security updateNessusDebian Local Security Checks9/8/20209/10/2020
critical
106602SUSE SLED12 / SLES12 Security Update : ImageMagick (SUSE-SU-2018:0349-1)NessusSuSE Local Security Checks2/5/20189/10/2019
high
125093Debian DLA-1785-1 : imagemagick security updateNessusDebian Local Security Checks5/15/20191/11/2021
critical
110516Ubuntu 14.04 LTS / 16.04 LTS / 17.10 / 18.04 LTS : ImageMagick vulnerabilities (USN-3681-1)NessusUbuntu Local Security Checks6/13/20189/17/2020
critical
106668openSUSE Security Update : ImageMagick (openSUSE-2018-145)NessusSuSE Local Security Checks2/8/20181/19/2021
high
106603SUSE SLES11 Security Update : ImageMagick (SUSE-SU-2018:0350-1)NessusSuSE Local Security Checks2/5/20181/19/2021
high