Janitza UMG Power Quality Measuring Improper Session Token Generation (CVE-2015-3973)

medium Tenable OT Security Plugin ID 501961

Synopsis

The remote OT asset is affected by a vulnerability.

Description

Janitza UMG 508, 509, 511, 604, and 605 devices improperly generate session tokens, which makes it easier for remote attackers to determine a PIN value via unspecified computations on session-token values.

This plugin only works with Tenable.ot.
Please visit https://www.tenable.com/products/tenable-ot for more information.

Solution

Refer to the vendor advisory.

See Also

https://ics-cert.us-cert.gov/advisories/ICSA-15-265-03

Plugin Details

Severity: Medium

ID: 501961

Version: 1.1

Type: remote

Family: Tenable.ot

Published: 2/12/2024

Updated: 2/12/2024

Supported Sensors: Nessus

Risk Information

VPR

Risk Factor: Low

Score: 2.5

CVSS v2

Risk Factor: Medium

Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

CVSS Score Source: CVE-2015-3973

Vulnerability Information

CPE: cpe:/h:janitza:umg_508, cpe:/h:janitza:umg_509, cpe:/h:janitza:umg_511, cpe:/h:janitza:umg_604, cpe:/h:janitza:umg_605

Required KB Items: Tenable.ot/Janitza

Exploit Ease: No known exploits are available

Patch Publication Date: 10/28/2015

Vulnerability Publication Date: 10/28/2015

Reference Information

CVE: CVE-2015-3973

CWE: 254