Janitza UMG Power Quality Measuring Exposure of Sensitive Information to an Unauthorized Actor (CVE-2015-3969)

medium Tenable OT Security Plugin ID 501960

Synopsis

The remote OT asset is affected by a vulnerability.

Description

Janitza UMG 508, 509, 511, 604, and 605 devices allow remote attackers to obtain sensitive network-connection information via a request to UDP port (1) 1234 or (2) 1235.

This plugin only works with Tenable.ot.
Please visit https://www.tenable.com/products/tenable-ot for more information.

Solution

Refer to the vendor advisory.

See Also

https://ics-cert.us-cert.gov/advisories/ICSA-15-265-03

Plugin Details

Severity: Medium

ID: 501960

Version: 1.1

Type: remote

Family: Tenable.ot

Published: 2/12/2024

Updated: 2/12/2024

Supported Sensors: Nessus

Risk Information

VPR

Risk Factor: Low

Score: 3.6

CVSS v2

Risk Factor: Medium

Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

CVSS Score Source: CVE-2015-3969

Vulnerability Information

CPE: cpe:/h:janitza:umg_508:-, cpe:/h:janitza:umg_509:-, cpe:/h:janitza:umg_511:-, cpe:/h:janitza:umg_604:-, cpe:/h:janitza:umg_605:-

Required KB Items: Tenable.ot/Janitza

Exploit Ease: No known exploits are available

Patch Publication Date: 10/28/2015

Vulnerability Publication Date: 10/28/2015

Reference Information

CVE: CVE-2015-3969

CWE: 200