Janitza UMG Power Quality Measuring Credentials Management Errors (CVE-2015-3968)

high Tenable OT Security Plugin ID 501957

Synopsis

The remote OT asset is affected by a vulnerability.

Description

The FTP service on Janitza UMG 508, 509, 511, 604, and 605 devices has a default password, which makes it easier for remote attackers to read or write to files via a session on TCP port 21.

This plugin only works with Tenable.ot.
Please visit https://www.tenable.com/products/tenable-ot for more information.

Solution

Refer to the vendor advisory.

See Also

https://ics-cert.us-cert.gov/advisories/ICSA-15-265-03

Plugin Details

Severity: High

ID: 501957

Version: 1.1

Type: remote

Family: Tenable.ot

Published: 2/12/2024

Updated: 2/12/2024

Supported Sensors: Nessus

Risk Information

VPR

Risk Factor: Medium

Score: 5.9

CVSS v2

Risk Factor: High

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS Score Source: CVE-2015-3968

Vulnerability Information

CPE: cpe:/h:janitza:umg_508:-, cpe:/h:janitza:umg_509:-, cpe:/h:janitza:umg_511:-, cpe:/h:janitza:umg_604:-, cpe:/h:janitza:umg_605:-

Required KB Items: Tenable.ot/Janitza

Exploit Ease: No known exploits are available

Patch Publication Date: 10/28/2015

Vulnerability Publication Date: 10/28/2015

Reference Information

CVE: CVE-2015-3968

CWE: 255