Mitsubishi (CVE-2022-25159)

high Tenable.ot Plugin ID 500642

Synopsis

The remote OT asset is affected by a vulnerability.

Description

Authentication Bypass by Capture-replay vulnerability in Mitsubishi Electric MELSEC iQ-F series FX5U(C) CPU all versions and Mitsubishi Electric MELSEC iQ-F series FX5UJ CPU all versions allows a remote unauthenticated attacker to login to the product by replay attack.

This plugin only works with Tenable.ot. Please visit https://www.tenable.com/products/tenable-ot for more information.

Solution

Refer to the vendor advisory.

See Also

https://jvn.jp/vu/JVNVU96577897/index.html

http://www.nessus.org/u?b01f6da0

https://www.cisa.gov/uscert/ics/advisories/icsa-22-090-04

Plugin Details

Severity: High

ID: 500642

Version: 1.1

Type: remote

Family: Tenable.ot

Published: 4/28/2022

Updated: 4/28/2022

Risk Information

VPR

Risk Factor: Medium

Score: 6.7

CVSS v2

Risk Factor: Medium

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

CVSS Score Source: CVE-2022-25159

CVSS v3

Risk Factor: High

Base Score: 8.1

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/o:mitsubishielectric:fx5uc-32mr%2fds-ts_firmware:-, cpe:/o:mitsubishielectric:fx5uc-32mt%2fd_firmware:-, cpe:/o:mitsubishielectric:fx5uc-32mt%2fds-ts_firmware:-, cpe:/o:mitsubishielectric:fx5uc-32mt%2fdss-ts_firmware:-, cpe:/o:mitsubishielectric:fx5uc-32mt%2fdss_firmware:-, cpe:/o:mitsubishielectric:fx5uc_firmware:-, cpe:/o:mitsubishielectric:fx5uj-24mr%2fes_firmware:-, cpe:/o:mitsubishielectric:fx5uj-24mt%2fes_firmware:-, cpe:/o:mitsubishielectric:fx5uj-24mt%2fess_firmware:-, cpe:/o:mitsubishielectric:fx5uj-40mr%2fes_firmware:-, cpe:/o:mitsubishielectric:fx5uj-40mt%2fes_firmware:-, cpe:/o:mitsubishielectric:fx5uj-40mt%2fess_firmware:-, cpe:/o:mitsubishielectric:fx5uj-60mr%2fes_firmware:-, cpe:/o:mitsubishielectric:fx5uj-60mt%2fes_firmware:-, cpe:/o:mitsubishielectric:fx5uj-60mt%2fess_firmware:-, cpe:/o:mitsubishielectric:fx5uj_firmware:-

Required KB Items: Tenable.ot/Mitsubishi

Exploit Ease: No known exploits are available

Patch Publication Date: 4/1/2022

Vulnerability Publication Date: 4/1/2022

Reference Information

CVE: CVE-2022-25159

CWE: 294