Siemens (CVE-2022-27480)

high Tenable.ot Plugin ID 500629

Synopsis

The remote OT asset is affected by a vulnerability.

Description

A vulnerability has been identified in SICAM A8000 CP-8031 (All versions < V4.80), SICAM A8000 CP-8050 (All versions < V4.80). Affected devices do not require an user to be authenticated to access certain files. This could allow unauthenticated attackers to download these files.

- A vulnerability has been identified in SICAM A8000 CP-8031 (All versions < V4.80), SICAM A8000 CP-8050 (All versions < V4.80). Affected devices do not require an user to be authenticated to access certain files. This could allow unauthenticated attackers to download these files. (CVE-2022-27480)

This plugin only works with Tenable.ot. Please visit https://www.tenable.com/products/tenable-ot for more information.

Solution

Refer to the vendor advisory.

See Also

https://cert-portal.siemens.com/productcert/pdf/ssa-316850.pdf

http://seclists.org/fulldisclosure/2022/Apr/20

http://www.nessus.org/u?42d5421e

Plugin Details

Severity: High

ID: 500629

Version: 1.2

Type: remote

Family: Tenable.ot

Published: 4/19/2022

Updated: 5/3/2022

Risk Information

VPR

Risk Factor: Medium

Score: 4.4

CVSS v2

Risk Factor: Medium

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:P/I:N/A:N

CVSS Score Source: CVE-2022-27480

CVSS v3

Risk Factor: High

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Vulnerability Information

CPE: cpe:/o:siemens:sicam_a8000_cp-8031_firmware, cpe:/o:siemens:sicam_a8000_cp-8050_firmware

Required KB Items: Tenable.ot/Siemens

Exploit Ease: No known exploits are available

Patch Publication Date: 4/12/2022

Vulnerability Publication Date: 4/12/2022

Reference Information

CVE: CVE-2022-27480

CWE: 862