iTunes < 12.5.1 Multiple Vulnerabilities

high Nessus Network Monitor Plugin ID 9709

Synopsis

The remote host is running a version of iTunes that is affected by multiple vulnerabilities.

Description

Versions of iTunes prior to 12.5.1 are affected by multiple vulnerabilities in the Webkit component.

Solution

Upgrade to iTunes 12.5.1 or later.

See Also

https://support.apple.com/en-us/HT207157

https://support.apple.com/en-us/HT207158

Plugin Details

Severity: High

ID: 9709

Family: Web Clients

Published: 10/25/2016

Updated: 3/6/2019

Nessus ID: 94914, 94971

Risk Information

CVSS v2

Risk Factor: High

Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSS v3

Risk Factor: High

Base Score: 8.1

Temporal Score: 7.7

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:2.3:a:apple:itunes:*:*:*:*:*:*:*:*

Patch Publication Date: 9/20/2016

Vulnerability Publication Date: 9/20/2016

Reference Information

CVE: CVE-2016-4728, CVE-2016-4758, CVE-2016-4759, CVE-2016-4760, CVE-2016-4762, CVE-2016-4763, CVE-2016-4765, CVE-2016-4766, CVE-2016-4767, CVE-2016-4768, CVE-2016-4769

BID: 93062, 93064, 93066, 93067