Apple iOS 9.x < 9.1 Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 9442

Synopsis

The remote host is missing a critical Apple iOS patch update.

Description

The remote host is running a version of iOS 9.x prior to version 9.1 and the following components contain vulnerabilities :

- mDNSResponder

Solution

Upgrade to Apple iOS 9.1 or later.

See Also

https://support.apple.com/en-us/HT206171

https://support.apple.com/en-us/HT206169

https://support.apple.com/en-us/HT206168

Plugin Details

Severity: High

ID: 9442

Published: 2016/07/29

Modified: 2018/09/16

Dependencies: 8637

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSS v3.0

Base Score: 7.3

Temporal Score: 6.9

Vector: CVSS3#AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS3#E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:apple:iphone_os

Patch Publication Date: 2016/03/21

Vulnerability Publication Date: 2016/03/21

Reference Information

CVE: CVE-2015-7987, CVE-2015-7988