PostgreSQL 8.x Detection

Info Nessus Network Monitor Plugin ID 8704

Synopsis

The remote host is running PostgreSQL 8.x.

Description

The remote host is running PostgreSQL 8.x.

Solution

Ensure that the installation runs the latest version of PostgreSQL.

Plugin Details

Severity: Info

ID: 8704

File Name: 8704.prm

Family: Database

Published: 2015/04/24

Modified: 2015/06/01

Dependencies: 3392

Risk Information

Risk Factor: Info

Vulnerability Information

CPE: cpe:/a:postgresql:postgresql