FortiWeb 5.x < 5.0.4 XSS

Low Nessus Network Monitor Plugin ID 8669

Synopsis

The remote host is affected by a cross-site scripting vulnerability.

Description

The remote host is running FortiWeb 5.x prior to 5.0.4. It is, therefore, affected by a cross-site scripting vulnerability in the webUI. An attacker could potentially exploit this vulnerability to execute arbitrary JavaScript in the context of the end-user's browser.

Solution

Upgrade to 5.0.4 or later.

See Also

http://www.fortiguard.com/advisory/FG-IR-14-001/

Plugin Details

Severity: Low

ID: 8669

Family: Generic

Published: 2015/04/09

Modified: 2016/11/23

Dependencies: 8648

Nessus ID: 73529

Risk Information

Risk Factor: Low

CVSSv2

Base Score: 3.5

Temporal Score: 3

Vector: CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSSv3

Base Score: 3

Temporal Score: 2.8

Vector: CVSS3#AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:L/A:N

Temporal Vector: CVSS3#E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:fortinet:fortiweb

Patch Publication Date: 2014/02/04

Vulnerability Publication Date: 2014/02/04

Reference Information

CVE: CVE-2014-1458