Apple iOS < 8.1 Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 8560


The remote mobile device is running an outdated version of Apple iOS that is missing multiple security updates.


According to its banner, the remote iOS device is missing a security update. Versions of Apple iOS prior to 8.1 are affected by vulnerabilities within the following components :

- Bluetooth
- House Arrest
- iCloud Data Access
- Keyboards
- Secure Transport


Upgrade to iOS version 8.1 or later.

See Also

Plugin Details

Severity: High

ID: 8560

File Name: 8560.prm

Published: 2014/10/20

Modified: 2016/12/10

Dependencies: 8637

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C


Base Score: 7.3

Temporal Score: 7


Temporal Vector: CVSS3#E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:apple:iphone_os

Patch Publication Date: 2014/10/20

Vulnerability Publication Date: 2014/10/20

Reference Information

CVE: CVE-2014-4428, CVE-2014-4448, CVE-2014-4449, CVE-2014-4450

BID: 70661, 70660, 70659

OSVDB: 113434, 113559, 113560, 109555