SAP Netweaver Denial Of Service

High Nessus Network Monitor Plugin ID 8558

Synopsis

The remote host is running the SAP Netweaver web application.

Description

The remote host is running version 7.01 or 7.20 of the SAP Netweaver application. This version of Netweaver is vulnerable to a flaw in the 'Standalone Enqueue Server'. A specially formed request can cause this server to crash.

Solution

Upgrade to a version other than 7.01 or 7.20.

See Also

http://scn.sap.com/community/netweaver

Plugin Details

Severity: High

ID: 8558

Family: Web Servers

Published: 2014/10/17

Modified: 2016/02/05

Dependencies: 8166

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.8

Temporal Score: 6.1

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSSv3

Base Score: 7.5

Temporal Score: 6.7

Vector: CVSS3#AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: CVSS3#E:P/RL:O/RC:C

Vulnerability Information

Patch Publication Date: 2014/10/14

Vulnerability Publication Date: 2014/10/16

Reference Information

CVE: CVE-2014-0995

BID: 70613