Google Chrome < 36.0.1985.122 Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 8340

Synopsis

The remote host is running an outdated web browser that may contain multiple vulnerabilities.

Description

The version of Google Chrome installed on the remote host is a version prior to 36.0.1985.122 and is thus missing fixes for multiple unspecified security flaws, as well as a security-bypass vulnerability due to the same-origin-policy bypass in SVG (though details from the vendor are scarce).

Solution

Update the Chrome browser to 36.0.1985.122 or later.

See Also

http://googlechromereleases.blogspot.com/2014/07/stable-channel-update.html

Plugin Details

Severity: High

ID: 8340

Family: Web Clients

Published: 2014/07/17

Modified: 2016/11/23

Dependencies: 4645

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSSv3

Base Score: 7.3

Temporal Score: 7

Vector: CVSS3#AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS3#E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Patch Publication Date: 2014/07/16

Vulnerability Publication Date: 2014/07/16

Reference Information

CVE: CVE-2014-3160, CVE-2014-3161, CVE-2014-3162

BID: 68677