Flash Player < 14.0.0.125 (inferred) Multiple Vulnerabilities (APSB14-16)

High Nessus Network Monitor Plugin ID 8303

Synopsis

The remote host is running a browser plugin that is affected by multiple vulnerabilities.

Description

Versions of Adobe Flash Player equal or prior to 13.0.0.214 (or 11.2.202.359 on Linux) are outdated and thus unpatched for the following vulnerabilities :

- Multiple unspecified errors that could be leveraged for cross-site scripting attacks (CVE-2014-0531, CVE-2014-0532, CVE-2014-0533).
- Multiple unspecified errors that could permit unspecified security bypass attacks (CVE-2014-0534, CVE-2014-0535).
- Unspecified memory corruption issue that can be leveraged for arbitrary code execution (CVE-2014-0536).

Solution

Upgrade to Flash Player 14.0.0.125 or later. For Linux users, upgrade to version 11.2.202.378 or later.

See Also

http://helpx.adobe.com/security/products/flash-player/apsb14-16.html

Plugin Details

Severity: High

ID: 8303

Family: Web Clients

Published: 2014/06/17

Modified: 2016/12/10

Dependencies: 6245

Nessus ID: 74429

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSSv3

Base Score: 8.1

Temporal Score: 7.7

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS3#E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Patch Publication Date: 2014/06/10

Vulnerability Publication Date: 2014/06/10

Reference Information

CVE: CVE-2014-0531, CVE-2014-0532, CVE-2014-0533, CVE-2014-0534, CVE-2014-0535, CVE-2014-0536

BID: 67974, 67973, 67970, 67963, 67962, 67961