Flash Player < 220.127.116.11 (inferred) Multiple Vulnerabilities (APSB14-16)
High Nessus Network Monitor Plugin ID 8303
SynopsisThe remote host is running a browser plugin that is affected by multiple vulnerabilities.
DescriptionVersions of Adobe Flash Player equal or prior to 18.104.22.168 (or 22.214.171.1249 on Linux) are outdated and thus unpatched for the following vulnerabilities :
- Multiple unspecified errors that could be leveraged for cross-site scripting attacks (CVE-2014-0531, CVE-2014-0532, CVE-2014-0533).
- Multiple unspecified errors that could permit unspecified security bypass attacks (CVE-2014-0534, CVE-2014-0535).
- Unspecified memory corruption issue that can be leveraged for arbitrary code execution (CVE-2014-0536).
SolutionUpgrade to Flash Player 126.96.36.199 or later. For Linux users, upgrade to version 188.8.131.528 or later.