Flash Player < 14.0.0.125 / 11.2.202.378 Multiple Vulnerabilities (APSB14-16)

High Nessus Network Monitor Plugin ID 8294

Synopsis

The remote host has a browser plugin that is affected by multiple vulnerabilities.

Description

Versions of Flash player earlier than 14.0.0.125 (or 11.2.202.378 on Linux) are unpatched for the following vulnerabilities:

- Multiple unspecified errors that could be leveraged for cross-site scripting attacks. (CVE-2014-0531, CVE-2014-0532, CVE-2014-0533)

- Multiple unspecified errors that could permit unspecified security bypass attacks. (CVE-2014-0534, CVE-2014-0535)

- Unspecified memory corruption issue that can be leveraged for arbitrary code execution (CVE-2014-0536)

Solution

Upgrade to 14.0.0.125 (or 11.2.202.378 on Linux) or later.

See Also

http://helpx.adobe.com/security/products/flash-player/apsb14-16.html

Plugin Details

Severity: High

ID: 8294

File Name: 8294.prm

Family: Web Clients

Published: 2014/06/17

Modified: 2016/01/19

Dependencies: 5158

Nessus ID: 74429

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSSv3

Base Score: 8.1

Temporal Score: 7.7

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS3#E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Patch Publication Date: 2014/06/10

Vulnerability Publication Date: 2014/06/10

Reference Information

CVE: CVE-2014-0531, CVE-2014-0532, CVE-2014-0533, CVE-2014-0534, CVE-2014-0535, CVE-2014-0536

BID: 67974, 67973, 67970, 67963, 67962, 67961