Samba < 3.6.23 / 4.0.16 / 4.1.6 Multiple Vulnerabilities

medium Nessus Network Monitor Plugin ID 8276
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.


The remote version of Samba is outdated and thus affected by multiple vulnerabilities.


Versions of Samba older than 3.6.23 / 4.0.16 / 4.1.6 are unpatched for the following vulnerabilities:

- An information disclosure due to an error in the Security Account Manager Remote (SAMR) implementation, which fails to properly validate the lockout state for user accounts after a certain number of bad password attempts. (CVE-2013-4496)

- An error in the 'smbcacls' command causes the removal of access control lists (ACLs) when used with a '--chown' or '--chgrp' option, which could be leveraged by a remote attacker after an unintended administrative change to bypass intended restrictions. (CVE-2013-6442)


Install the patch referenced in the project's advisory, or upgrade to 3.6.23 / 4.0.16 / 4.1.6 or later.

See Also

Plugin Details

Severity: Medium

ID: 8276

Family: Samba

Published: 6/3/2014

Updated: 3/6/2019

Dependencies: 8740, 8741

Nessus ID: 73450

Risk Information


Risk Factor: Medium

Base Score: 5.8

Temporal Score: 5

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C


Risk Factor: Medium

Base Score: 4.8

Temporal Score: 4.6

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:N

Temporal Vector: CVSS:3.0/E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:2.3:a:samba:samba:*:*:*:*:*:*:*:*

Patch Publication Date: 3/11/2014

Vulnerability Publication Date: 3/11/2014

Reference Information

CVE: CVE-2013-4496, CVE-2013-6442

BID: 66232, 66336