Google Chrome < 34.0.1847.131 (Windows) Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 8242

Synopsis

The remote host is running an outdated web browser that contains multiple vulnerabilities.

Description

The version of Google Chrome installed on the remote host is a version prior to 34.0.1847.131 and is thus missing fixes for the following vulnerabilities:

- Integer overflow and type confusion in the V8 engine, as well as other security vulnerabilities that were fixed by an engine update to version 3.24.35.33 (CVE-2014-1736, CVE-2014-1730, CVE-2014-1735)

- Type confusion in DOM (CVE-2014-1731)

- Use-after-free in Speech Recognition (CVE-2014-1732)

- Compiler bug in Seccomp-BPF (CVE-2014-1733)

- Various security vulnerabilities unspecified by the vendor (CVE-2014-1734)

- Various vulnerabilities in the built-in Flash player, which were fixed by updating to version 13.0.0.206.

Solution

Updates are available. Windows users should upgrade to 34.0.1847.131 or later.

See Also

http://googlechromereleases.blogspot.com/2014/04/stable-channel-update_24.html

http://helpx.adobe.com/flash-player/release-note/fp_13_air_13_release_notes.html

Plugin Details

Severity: High

ID: 8242

Family: Web Clients

Published: 2014/04/29

Modified: 2018/09/16

Dependencies: 4645

Nessus ID: 73710, 73711

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 8.1

Temporal Score: 7.5

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS3#E:F/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Patch Publication Date: 2014/04/24

Vulnerability Publication Date: 2014/04/24

Reference Information

CVE: CVE-2014-1730, CVE-2014-1731, CVE-2014-1736, CVE-2014-1732, CVE-2014-1733, CVE-2014-1734, CVE-2014-1735

BID: 67082, 66699, 66701, 66703, 67521